maven-dependency-plugin (goals "copy-dependencies", "unpack") is not supported by m2e.


  1. Download this file and save it somewhere on your disk.
  2. In Eclipse/Preferences/Maven/Lifecycle Mappings dialog, click the Browse button and select the file you just saved.
  3. While focusing on your project. (i.e. Clicking it), press Alt+F5. This will refresh your project in Eclipse.
This error should be ignored now.

Comments

Popular posts from this blog

Testing SOAP services using pingdom